Copr is an easy-to-use automatic build system providing a package repository as its output.

Start with making your own repository in these three steps:

  1. choose a system and architecture you want to build for
  2. provide Copr with src.rpm packages available online
  3. let Copr do all the work and wait for your new repo

NOTE: Copr is not yet officially supported by Fedora Infrastructure.

Projects

jdetiber/finalterm-zsh

An innovative new terminal emulator with unique, context aware features. Semantic text menus, smart command completion, collapsible blocks, and more.
  • Epel 7: x86_64
  • Fedora 26: x86_64

nhosoi/389-ds-f21

389-ds-base built for Fedora 21

zultron/zultron-infra

Customized infrastructure packages used on the Zultron network
  • Epel 6: x86_64

rajeeshknambiar/kf5-kde-apps

Plasma 5/KDE Frameworks 5 based KDE Applications
  • Fedora 26: x86_64
  • Fedora 27: x86_64

hhorak/ypservtest

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Epel 6: x86_64
  • Epel 7: x86_64

petersen/idris

Latest version of idris built using cabal sandbox to pull in latest dependencies. Note idris is also in Fedora but the version there tends to lag because of missing dependencies. Idris is a dependently-typed functional programming language: http://www.idris-lang.org/ See https://github.com/fedora-haskell/idris for the package source.
  • Epel 7: x86_64
  • Fedora 25: i386, x86_64
  • Fedora 26: i386, x86_64
  • Fedora rawhide: i386, x86_64

puiterwijk/duply-rhel7

My RHEL7 builds for stuff I use
  • Epel 7: x86_64

guss77/xorg-patches

Rebuild of Xorg server for Fedora with various out of tree patches. Currently focusing on RedHat Bugzilla bug 660254

till/javacard

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Fedora 26: i386, x86_64

vakwetu/resteasy-base-3.0.6

Description not filled in by author. Very likely personal repository for testing purpose, which you should not use.
  • Epel 7: x86_64